↑HOME




質問ID:12121514287|質問日時:2014-02-23|解決日時:2014-02-28|回答数:1件|☆解決済み!

・先ほどの質問ですがUNIX方式が使えるテキストエディダーがありました。
それをインストールしてeclipse.iniを開いた結果できました。
-XX:MaxPermSize=512Mavaagentの後に参照サイトに記載されていた文字を入力したところ結果:エラーがおきました。
↓eclipse.iniの文字です-startupplugins/org.eclipse.equinox.launcher_1.3.0.v20120522-1813.jar--launcher.libraryplugins/org.eclipse.equinox.launcher.win32.win32.x86_64_1.1.200.v20120913-144807-productcom.android.ide.eclipse.adt.package.product--launcher.XXMaxPermSize256M-showsplashcom.android.ide.eclipse.adt.package.product--launcher.XXMaxPermSize256m--launcher.defaultActionopenFile-vmargs-Dosgi.requiredJavaVersion=1.6-Xms40m-Xmx768m-Declipse.buildId=v22.3.0-887826-XX:MaxPermSize=512Mavaagent-javaagent:plugins/jp.sourceforge.mergedoc.pleiades/pleiades.jar=default.splash

「JAR」上記の解答を表示する


質問ID:14121493879|質問日時:2014-02-23|解決日時:2014-03-02|回答数:1件|☆解決済み!

・今のマインクラフトのMODの入れ方が分かりません。
1.5.2Forgeを入れたいのですが、ZIPファイルしか落ちていません。
jarじゃ無くてもできるのでしょうか?

「JAR」上記の解答を表示する


質問ID:11121489441|質問日時:2014-02-23|解決日時:2014-02-23|回答数:1件|☆解決済み!

・はい、遅くなりました。
捕捉です。
エラーですが内容は「Unable to access jarfile minecraft_sever.jar」です。
わかることがあったら、回答お願いします。

「JAR」上記の解答を表示する


質問ID:11121469386|質問日時:2014-02-23|解決日時:2014-02-28|回答数:1件|☆解決済み!

・IC2の導入を試みたんですが、Forgeの導入をして、modsのファイルにダウンロードをしたIC2のjarファイルを入れたんですが、マイクラのワールドに入れなくなりました。
(入ろうとしたらスタート画面のもどってしまう)なぜ、ワールドに入れないのでしょうか。
また、正しい導入方法を教えてください。
(バージョンは1.7です)(500枚)

「JAR」上記の解答を表示する


質問ID:11121448101|質問日時:2014-02-22|解決日時:2014-03-09|回答数:2件|☆解決済み!

・eclipseを日本語化しようと思って〔eclipse.iniという構成設定〕を開いて 文字が最初から打たれてあったので文字を全部消して-javaagent:plugins/jp.sourceforge.mergedoc.pleiades/pleiades.jar=default.splashと入力して、 eclipse.exeを起動したのですがエラーが出ました『このファイルのバージョンは、現在実行中のwindowsのバージョンとは互換性がありません コンピューターのシステム情報を確認して, x84(32ビット) またはx64(64ビット)のどちらかのバージョンのプログラム が必要であるか確認してからソフトウェアーの発行者にお問い合わせください』とエラーがありました。
サイト参照:http://androidguide.nomaki.jp/html/env_r21/eclipseJp.htmlPCシステム情報32ビットオペレーションシステムwindows7製作元:オンキョーファイル情報ファイルダウンロード先:ダウンロードC:\Users\user\Downloads\adt-bundle-windows-x86_64-20131030\adt-bundle-windows-x86_64-20131030\eclipse (eclipse.iniの場所)C:\Users\user\Downloads\adt-bundle-windows-x86_64-20131030\adt-bundle-windows-x86_64-2013103へ (ファイル展開場所)

「JAR」上記の解答を表示する


質問ID:12121433207|質問日時:2014-02-22|解決日時:2014-03-09|回答数:1件|☆解決済み!

・こんにちは。
サーブレットのSample.javaをコンパイルするとエラーがでますが、その理由がわかりません。
環境:Windows8.1、Tomcat5.5、JDK1.7.0_21コマンドプロンプトで入力すると以下のエラーがでます。
C:\>javac -classpath %CATALINA_HOME%\common\lib\servlet-api.jar Sample.javarjavac: (x86)\Apacheは無効なフラグです使用方法: javac <options> <source files>使用可能なオプションのリストについては、-helpを使用しますと表示されます。
環境変数は、CATALINA_HOME 「C:\Program Files\Apache Software Foundation\Tomcat 5.5;」CLASSPATH「入力してません。
」JAVA_HOME「C:\Program Files\Java\jdk1.7.0_21;」コンパイルエラーがでる理由がわからないのでよろしくお願いします。

「JAR」上記の解答を表示する


質問ID:13121427353|質問日時:2014-02-22|解決日時:2014-02-24|回答数:1件|☆解決済み!

・マインクラフトのMODのDLリンクが見つからない。
私は「Galacticraft」1.6.2verのDLリンクが見つかりませんWikiのリンクから飛んでも変なページに飛ばされDLリンクは一切見当たりません誰かGalacticraftをDLできるリンクを教えてください私が行った手順は1「http://micdoodle8.com/mods/galacticraft/downloads」←なんとか辿り着く2「Galacticraft-1.6.2-2.0.8.907.jar」を押す3「http://micdoodle8.com/download?mod=galacticraft&url=http://adfoc.us/7178036207736」←これが一瞬表示され、「http://adfoc.us/7178036207736」←のページに飛ばされるこんな感じですどなたか解決策を教えてください

「JAR」上記の解答を表示する


質問ID:13121395013|質問日時:2014-02-21|解決日時:2014-02-23|回答数:1件|☆解決済み!

・minecraftで黄昏の森modをいれたいのですが(マルチで)sever1.6.2(jar)に7zでforge1.6.2を入れようとすると「実装されていません」とでて、できません。
どうすればできますか?
教えてください!!

「JAR」上記の解答を表示する


質問ID:11121388146|質問日時:2014-02-21|解決日時:2014-02-27|回答数:1件|☆解決済み!

・マインクラフトのMоd導入についてですマインクラフト初心者です。
とある動画を見てMоdを導入したいと考えています。
そこで導入の方法を調べたのですが①エクスプローラーでMinecraft関連のフォルダを表示。
②「.minecraft」の下、「versions」サブフォルダを開く。
③「1.6.1」というフォルダを丸ごとコピー&ペースト、「1.6.1ML」にリネーム。
④「1.6.1ML」の下にある「1.6.1.jar」「1.6.1.json」を「1.6.1ML.jar」「1.6.1ML.json」にリネーム。
⑤「1.6.1ML.json」をメモ帳で開く。
⑥ 2行目の「 "id": "1.6.1"」を「 "id": "1.6.1ML"」に変更、保存して終了。
⑦「1.6.1ML.jar」を「WinRAR」 もしくは「7-zip」で開く。
⑧展開しておいた「ModLoader.zip」中のフォルダを全て選択、jarファイルの中にドラッグ&ドロップ。
⑨「META-INF」フォルダのみを削除して閉じるというものですが、④の「1.6.1ML」の下にある「1.6.1.jar」「1.6.1.json」を「1.6.1ML.jar」「1.6.1ML.json」にリネーム。
というのがわかりません。
コピぺしても下に「1.6.1.jar」「1.6.1.json」というのがでてきません。
分かる方教えてくださいバージョンは1.6.2です。

「JAR」上記の解答を表示する


質問ID:12121378367|質問日時:2014-02-21|解決日時:2014-02-21|回答数:1件|☆解決済み!

・マインクラフトのMODについて質問させていただきます。
ドラクエMODをやりたくてhttp://www57.atwiki.jp/dqm3mc/pages/4.html#needここのサイトを見て同じとうりの手順でやったのですけどForgeをDQ3.jarの中にコピーしてMETA-INFも消してマインクラフトを起動したらFatal FML errorが出てゲームができませんどうしたらいいでしょうかちなみにFatalFMLerrorについても調べてみたのですができないのですどうかよろしくお願いします

「JAR」上記の解答を表示する




21ページ目を表示:100 件 17 18 19 20 21 22 23 24 25 26

  ↑HOME